Past incidents Return to status page
HubSpot Search is delayed, impacting CRM Filters, Send Size Previews and misleading Workflow errors
Incident Report for HubSpot
Resolved
The issue that was preventing accurate search results from displaying for some users has been resolved.
Posted Aug 14, 2021 - 09:49 EDT
Update
Update

We’re continuing to monitor the recovery of all HubSpot tools impacted by this incident.

We are addressing the issue causing CRM Search and Filter results to not display accurate results for some customers. We expect full recovery in the next 12 hours. We will update this page when we have more information.

More information about the incident on August 10 is available here: https://status.hubspot.com/incidents/pd5lctfgfxhm
Posted Aug 13, 2021 - 14:36 EDT
Update
Update

We’re continuing to monitor the ongoing recovery of HubSpot tools impacted by the incident on August 10 involving Default Properties.

We have addressed the issue causing error messages for some users when default contact or company properties are used in Workflow enrollment criteria or actions.

We are currently addressing the issue causing CRM Search and Filter results to not display accurate results for some customers. Users should see fewer inaccurate results as the fix is fully implemented. No property data or contact owner assignments have been lost. All Object records contain correct property information.

All our available resources are committed to addressing these issues and we expect full recovery in the next 72 hours. We will update this page when we have more information.

More information about the incident on August 10 is available here: https://status.hubspot.com/incidents/pd5lctfgfxhm
Posted Aug 12, 2021 - 20:55 EDT
Update
We’re continuing to monitor the recovery and are seeing improvements in all HubSpot tools impacted by this incident.
Posted Aug 12, 2021 - 09:01 EDT
Update
We’re continuing to monitor the recovery of all HubSpot tools impacted by this incident.
Posted Aug 11, 2021 - 15:34 EDT
Monitoring
We’ve identified impact in CRM Search and Filters, Marketing Email Send Size Previews, and Workflows as a direct result of the incident from August 10 that involved Default Properties in HubSpot. These impacts are only affecting some displays of information in HubSpot. No data has been lost or changed.

Default properties referenced in workflows may show error messages when used in Workflow enrollment criteria or Workflow actions. Workflows will continue enroll and perform actions normally.

CRM Search and Filter results may not display accurate results for some customers. No property data or contact owner assignments are lost. All Object records contain correct property information. This is only impacting Search and Filter results.
Send Size Previews may not display accurate estimates in Marketing Email. Actual recipient lists of email sends are not impacted.

We’re addressing the cause of these issues and expect full recovery in the next 72 hours. We will update this page when we have more information.

More information about the incident on August 10 is available here: https://status.hubspot.com/incidents/pd5lctfgfxhm
Posted Aug 11, 2021 - 13:43 EDT
This incident affected: CRM, Marketing Tools, and Chat & Automation.