Past incidents Return to status page
HubSpot Default Properties unavailable for some customers
Incident Report for HubSpot
Resolved
HubSpot is now fully operational.

All systems are operational and all data is up to date. No data has been lost, and no action or remediation is required from HubSpot users. This incident was triggered by an internal issue, and our team will be completing a full review to prevent similar issues from occurring in the future.
Posted Aug 10, 2021 - 20:10 EDT
Update
We have identified and resolved the issue that caused default properties to be unavailable between 12:30-1:15 PM EST. HubSpot has returned to normal operation and we will continue to monitor the recovery of data for a limited set of users. No data has been lost, and no action or remediation is required from HubSpot users. This incident was triggered by an internal issue, and our team will be completing a full review to prevent similar issues occurring in the future.
Posted Aug 10, 2021 - 18:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2021 - 15:03 EDT
Update
We’re continuing to monitor the recovery of all HubSpot tools impacted by this incident.

Contact and Company creation, all CRM tools, and Conversations Incoming and Outgoing messages are working as expected for all users. Lists and Workflows are no longer experiencing delays. Marketing emails are working as expected.

Current Form Submissions are processing as expected, and we’re working to process submissions from the impacted time period. Search results in HubSpot Search may not currently reflect the newest contacts or companies, or changes to contacts or companies.

No data has been lost. We will continue to update this page as all tools recover fully.
Posted Aug 10, 2021 - 14:45 EDT
Monitoring
We’ve addressed the issue that prevented HubSpot Default Property availability from 12:30 PM ET to 1:15 PM ET. We’re monitoring performance closely to ensure all tools recover properly.

All users can now create Contacts and Companies. Lists are experiencing a delay of up to 1 hour. Current Form Submissions are processing as expected, and we’re working to process submissions from the impacted time period.

No data has been lost.
Posted Aug 10, 2021 - 13:59 EDT
Update
We’ve addressed the issue that prevented HubSpot Default Property availability from 12:30 ET to 1:15PM ET. We’re monitoring performance closely to ensure the software recovers properly.

All users can now create Contacts and Companies. Lists are experiencing a delay of up to 1 hour. Current Form Submissions are processing as expected, and we’re working to process submissions from the impacted time period.

No data has been lost.
Posted Aug 10, 2021 - 13:57 EDT
Identified
We’ve identified the issue that’s been preventing HubSpot Default Property availability beginning at 12:30 PM ET. We’re addressing the cause of this issue, and seeing improved performance in impacted HubSpot tools, including contact and company creation, Workflow activity, Reporting, Lists, Mobile App, Conversations, Marketing Email sending, and Forms. We will update this page when we have more information
Posted Aug 10, 2021 - 13:35 EDT
Update
Our team is continuing to investigate the cause of the issue impacting Default Property availability for some users. Form Submissions are temporarily paused, but no submissions have been lost. Data will refresh when the issue is resolved. Conversations incoming and outgoing messages may be lagged. Reports and Dashboards may be experiencing loading errors, and Feedback Surveys are not available.
Posted Aug 10, 2021 - 13:16 EDT
Investigating
Beginning at 12:30 PM ET, HubSpot Default Properties are unavailable for some customers. This may impact Contact and company creation, Workflow activity, Reporting, Lists, Mobile App, Conversations, Marketing Email sending, and form submission if Default Properties are required for these actions. No data has been lost. Our team is investigating the cause of the issue and will update this page when we have more information.
Posted Aug 10, 2021 - 13:05 EDT
This incident affected: CRM, Marketing Tools, and Chat & Automation.