Past incidents Return to status page
List and automation enrollments are delayed for all customers
Incident Report for HubSpot
Resolved
List processing and workflow enrollments in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.
Posted Feb 01, 2021 - 13:18 EST
Identified
List processing and workflow enrollments are delayed for all customers right now. This may impact updates to CRM objects like contacts and contact lists as well. Our team is investigating the source of the issue.
Posted Feb 01, 2021 - 13:00 EST
This incident affected: CRM and Chat & Automation.