Past incidents Return to status page

List processing is currently delayed for some customers

Incident Report for HubSpot

Resolved

Between 11:30 AM EST and 1:30 PM EST on April 29, 2024, some customers experienced list processing delays that impacted tools such as workflow enrollments and action execution and list membership processing. The root cause has been resolved, and no data was lost. We apologize for any inconvenience and appreciate your patience as we resolved the issue.
Posted 10 months ago. Apr 29, 2024 - 13:56 EDT

Investigating

List processing in HubSpot is experiencing delays. This may impact tools such as workflow enrollments and action execution and list membership processing in HubSpot. Our team is investigating the cause of this issue and will update this page when more information is available.
Posted 10 months ago. Apr 29, 2024 - 13:02 EDT
This incident affected: Marketing Tools and Chat & Automation.