Data Processing Delays - Analytics & Ads Tools Affected
Incident Report for HubSpot
Resolved
HubSpot's analytics processing is now back to normal. No data has been lost and all tracked interactions are being processed and counted as expected.
Posted 4 months ago. Jun 03, 2019 - 17:56 EDT
Identified
HubSpot's analytics processing is experiencing delays. Consequently, reporting on sessions, web traffic, and ads interaction data may be delayed by up to 2 hours. No data has been lost and all tracked interactions will be processed and counted. The system should be caught up shortly - we will update this page when more information is available
Posted 4 months ago. Jun 03, 2019 - 15:36 EDT
This incident affected: HubSpot APIs and Analytics Event Processing.