Past incidents Return to status page
Some HubSpot-hosted websites failing to load
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Jan 19, 2017 - 10:41 EST
Monitoring
A small number of HubSpot-hosted websites failed to load between 7.50pm EST and 4.19am EST due to an issue with our content delivery network provider. All domains but one are now properly resolving. We are continuing to monitor this issue and will update this page when more information is available.
Posted Jan 19, 2017 - 07:50 EST