The HubSpot application is intermittently unavailable for some customers in Japan
Incident Report for HubSpot
Resolved
HubSpot identified a partial outage with our third party CDN provider that prevented the app and HubSpot hosted websites from loading for some users and website visitors in some cities in Japan between roughly 9:45AM JST and 12:45PM JST. As of 12:45PM JST, HubSpot and HubSpot hosted websites have been restored.
Posted 2 months ago. May 10, 2019 - 01:55 EDT
Monitoring
Performance issues in Japan related to our third party CDN provider have stabilized. We will continue to monitor for any changes and update this page when it is all clear.
Posted 2 months ago. May 10, 2019 - 00:37 EDT
Investigating
HubSpot is unavailable for some customers in Japan right now. The root cause is related to our third party CDN provider and we are actively monitoring this situation. We will update this page when more information is available.
Posted 2 months ago. May 09, 2019 - 23:36 EDT