Some HubSpot CRM calls are failing or taking longer to connect
Incident Report for HubSpot
Resolved
All services are operating as expected
Posted 4 months ago. Nov 05, 2018 - 15:34 EST
Update
We continue to monitor the system recovery, we will provide an update when we have new information.
Posted 4 months ago. Nov 05, 2018 - 14:37 EST
Monitoring
Our provider has identified the issue and the services have recovered, we'll continue to monitor
Posted 5 months ago. Nov 05, 2018 - 12:49 EST
Investigating
Some of the HubSpot CRM calls are failing or taking longer to connect due to the issues on the provider side. We are actively working with our provider to fix the issue.
Posted 5 months ago. Nov 05, 2018 - 12:40 EST
This incident affected: HubSpot CRM and HubSpot Sales.