Forms, Meetings and Ads cannot be modified
Incident Report for HubSpot
Resolved
The HubSpot app is now loading properly for all users. We’ve identified and addressed the cause of the issue as a problem with the Forms, Meetings and Ads tools, and the incident has now been fully resolved.
Posted 3 months ago. Mar 08, 2019 - 01:18 EST
Investigating
We’re currently experiencing an issue that’s preventing Forms, Meetings and Ads from being modified. All existing forms on websites continue working and accepting submissions. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 3 months ago. Mar 08, 2019 - 01:06 EST
This incident affected: HubSpot Marketing Application and HubSpot Sales.