Past incidents Return to status page
Some users are seeing Design Manager errors and rendering problems on their web pages
Incident Report for HubSpot
Resolved
Starting at 2:15 pm ET on December 18th, some HubSpot hosted pages stopped rendering correctly (CSS & HTML). Additionally, some users saw errors in the Design Manager and Command Line Interface. This root cause was resolved at approximately 2:50 pm ET.
Posted Dec 18, 2020 - 15:12 EST
Monitoring
We’ve addressed the issue that caused web pages to not render correctly (CSS & HTML) and errors related to the Design Manager and Command Line Interface within HubSpot. We’re monitoring performance closely to ensure the tools recover properly.
Posted Dec 18, 2020 - 15:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2020 - 14:49 EST
Identified
Some users' web pages are not rendering correctly (CSS & HTML). Additionally, some users are seeing errors related to the Design Manager and Command Line Interface within HubSpot. We have identified the source of this issue and are working on resolution.
Posted Dec 18, 2020 - 14:45 EST
This incident affected: Marketing Tools and Website.