Past incidents Return to status page
Notifications is unavailable for all customers
Incident Report for HubSpot
Resolved
We’ve addressed the issue that caused the Notification tool to be unavailable. We can confirm that the tool recovered properly and all notifications have been triggered without any data loss.
Posted Jul 31, 2020 - 09:51 EDT
Monitoring
We’ve addressed the issue that caused the Notification tool to be unavailable. We’re monitoring performance closely to ensure the tools recover properly. Notifications sent during that time period may still be delayed.
Posted Jul 31, 2020 - 09:05 EDT
Investigating
The Notification app isn’t available right now. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Jul 31, 2020 - 07:55 EDT
This incident affected: CRM.