Email sending via GSuite inboxes is currently delayed for all customers
Incident Report for HubSpot
Resolved
The sending of emails via connected GSuite inboxes in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue and the incident has now been fully resolved.

Customers do not need to resend any emails or re-enroll contacts in sequences.
Posted 20 days ago. Sep 02, 2019 - 12:33 EDT
Monitoring
We’ve addressed the issue that caused the sending of emails via connected GSuite inboxes to be delayed since approximately 9am ET. We’re monitoring performance to ensure the process recovers properly.
Posted 20 days ago. Sep 02, 2019 - 12:28 EDT
Update
The sending of emails via connected GSuite inboxes in HubSpot is continuing to experience delays of up to 2 hours. We’re investigating the cause of this issue and will update this page when more information is available.
Posted 20 days ago. Sep 02, 2019 - 12:08 EDT
Investigating
The sending of emails via connected GSuite inboxes in HubSpot is experiencing delays of up to 1.5 hours. This is impacting emails sent via Conversations, Sequences and the contact profile. We’re investigating the cause of this issue and will update this page when more information is available.

At this time, customers do not need to resend any emails or re-enroll contacts in sequences.
Posted 20 days ago. Sep 02, 2019 - 11:39 EDT
This incident affected: HubSpot Sales, Email Delivery, and Conversations.