Outgoing webhooks from HubSpot’s API are currently delayed
Incident Report for HubSpot
Resolved
Outgoing webhooks from HubSpot’s API were delayed for up to 2 hours from 8:20 AM ET to 10:20AM ET. All delayed webhooks have been delivered. New and retry webhooks are processing in real time. This did not impact webhooks triggered from HubSpot workflows. This issue has now been fully resolved.
Posted 7 months ago. Jan 31, 2019 - 11:53 EST
Monitoring
We've identified and addressed the cause of the issue that's been delaying outgoing webhooks for some customers. All delayed webhooks have been delivered. New and retry webhooks are continuing to be processed in real time. This did not impact webhooks triggered from HubSpot workflows. We are now monitoring this issue further and will update when fully resolved.
Posted 7 months ago. Jan 31, 2019 - 11:10 EST
Investigating
Outgoing webhooks from HubSpot’s API are currently delayed from 8:20 AM ET. This does not impact webhooks triggered from HubSpot workflows.
Posted 7 months ago. Jan 31, 2019 - 10:23 EST
This incident affected: HubSpot APIs.