Past incidents Return to status page
Web analytics is currently delayed for some customers
Incident Report for HubSpot
Resolved
Web analytics is no longer experiencing delays. We've identified and addressed the cause of the delays that began at 9:57 AM EDT (UTC -04:00) on May 28, 2024. The issue is now fully resolved.
Posted May 29, 2024 - 09:18 EDT
Monitoring
Reports should be full caught up now. We're monitoring the tools closely to make sure that all processes recover properly.
Posted May 29, 2024 - 06:16 EDT
Update
Most data should now be caught up. Only the Pages and Topics Clusters reports are still delayed.
Posted May 28, 2024 - 22:07 EDT
Update
Some delays have been resolved. But important systems like contact updates from web activities are still delayed.
Posted May 28, 2024 - 18:59 EDT
Update
We are continuing to work on resolving the delays in web analytics. We will share updates as we get new information about time to recover.
Posted May 28, 2024 - 16:47 EDT
Identified
We've identified the cause of the Web analytics delays of up to 2 hours since 9:57 AM EDT (UTC -04:00) on May 28, 2024. These delays may impact tools such as Lists, Workflows, Lead Scoring, chat widget, audience targeting, custom event ingestion, and campaign reporting in HubSpot.
Posted May 28, 2024 - 14:03 EDT
This incident affected: Marketing Tools, Chat & Automation, and Reports.