Workflows is intermittently unavailable for all customers
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 15, 2019 - 16:07 EDT
Monitoring
The HubSpot Workflows app is now fully accessible. We’re still investigating the cause of this issue. The incident has been fully resolved and your Workflows should be functioning properly now.
Posted 5 months ago. Mar 15, 2019 - 14:50 EDT
Investigating
The Workflows app is intermittently unavailable right now. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 5 months ago. Mar 15, 2019 - 14:16 EDT
This incident affected: HubSpot Marketing Application.