Past incidents Return to status page
Salesforce Sync is currently delayed for all Salesforce integrated customers
Incident Report for HubSpot
Resolved
Salesforce Sync is now fully operational, and any delayed items in Salesforce integrated portals have been successfully synced.
Posted Sep 21, 2016 - 00:19 EDT
Monitoring
We’ve identified the issue that’s caused the Salesforce connector to be delayed since 12:10 pm on Tuesday, September 20, 2016 ET. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Sep 20, 2016 - 17:16 EDT
Investigating
HubSpot-Salesforce connector is experiencing delays of up to several hours. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Sep 20, 2016 - 15:23 EDT
This incident affected: Integrations.