Past incidents Return to status page
Companies, Deals, Tickets, and Custom Objects Failing to Load for all HubSpot Customers
Incident Report for HubSpot
Resolved
HubSpot is now working for all users. We identified and addressed the root cause of the issue that prevented certain parts of HubSpot from loading between 12:40 PM EST and 13:40 PM EST on December 2, and the issue is fully resolved. No data has been lost.
Posted Dec 02, 2020 - 14:01 EST
Monitoring
We are monitoring an issue that prevented Companies, Deals, Tickets, and Custom Object records and some other parts of HubSpot from loading for some customers. We will update this status as more information becomes available.
Posted Dec 02, 2020 - 13:50 EST
Investigating
We are currently investigating an issue that is preventing Companies, Deals, Tickets, and Custom Object records and some other parts of HubSpot from loading for some customers. We will update this status as more information becomes available.
Posted Dec 02, 2020 - 13:41 EST
Monitoring
We have identified an issue that prevented Companies, Deals, Tickets, Custom Objects, and several other areas of HubSpot from properly loading for our customers. Our team has resolved the underlying issue and we will continue to monitor these services going forward.
Posted Dec 02, 2020 - 13:21 EST
Investigating
We are currently investigating an issue that is preventing Companies, Deals, Tickets, and Custom Object records and some other parts of HubSpot from loading for all customers. We will update this status as more information becomes available.
Posted Dec 02, 2020 - 13:02 EST
This incident affected: CRM, Chat & Automation, and Integrations.