Lists processing, contacts search, imports, and list searching are delayed
Incident Report for HubSpot
Resolved
We have resolved an issue that caused list processing, contacts search, imports, and list searching in HubSpot to be delayed. These systems have resumed normal operation.
Posted 17 days ago. May 04, 2019 - 18:35 EDT
Investigating
List processing, contacts search, imports, and list searching in HubSpot are experiencing delays of up to 5 hours. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 17 days ago. May 04, 2019 - 17:30 EDT
This incident affected: HubSpot CRM and List Segmentation.