Past incidents Return to status page
Emojis and other special characters are not displaying properly in some users' content
Incident Report for HubSpot
Resolved
We have resolved the underlying issue that resulted in some emoticons and characters failing to properly load in HubSpot content tools. Our team will continue to address any previously created content with remaining issues and any customers who are still impacted will be alerted via banner in their HubSpot application while we complete this work.
Posted May 24, 2020 - 17:19 EDT
Monitoring
Nearly all emoticons and characters have been restored in affected content. We are continuing to work through a small set of remaining content and to monitor for any remaining issues.
Posted May 24, 2020 - 15:21 EDT
Update
We are continuing to work towards resolution on the content that remains impacted.

Any customers who are possibly still experiencing broken characters will see an alert banner within their content editors in HubSpot letting them know. In the meantime, we encourage those users to proactively check their content and replace any broken emojis or characters while we work towards complete resolution.
Posted May 24, 2020 - 07:18 EDT
Update
We are continuing to work towards resolution on the content that remains impacted. Most emoticons and characters
that were affected have been fully restored.
Posted May 23, 2020 - 20:04 EDT
Update
We have resolved this issue for the majority of impacted content. We are continuing to work on resolution for the remaining cases.
Posted May 23, 2020 - 12:17 EDT
Update
We're continuing to work on resolving this issue and to determine a timeline to full resolution. We will update this page when more information is available.
Posted May 23, 2020 - 06:15 EDT
Identified
We've identified the cause of the issue and the accounts whose content has been affected. We will be rolling out fixes to restore impacted emojis and characters. We are working to determine timeline to full resolution.
Posted May 22, 2020 - 23:22 EDT
Update
We're continuing to work on resolving this issue.
Posted May 22, 2020 - 20:38 EDT
Investigating
Some users are seeing 4-byte emojis and other special characters in their content (e.g., emails and web pages) replaced with question marks. We are actively working to resolve this issue. When resolved, we expect any impacted characters to properly display again. In the meantime, we encourage users to proactively check their content and replace any broken emojis or characters.
Posted May 22, 2020 - 17:20 EDT
This incident affected: Marketing Tools, Website, Sales Tools, and Service Tools.