We are currently experiencing a delay when loading CRM data.
Incident Report for HubSpot
Resolved
Everything in the product is back to operational.
Posted 7 days ago. Mar 13, 2019 - 11:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Mar 13, 2019 - 10:58 EDT
Investigating
We are currently experiencing a delay when loading CRM data. We are also seeing impact to search and filtering in the CRM tables.
Posted 7 days ago. Mar 13, 2019 - 10:52 EDT
This incident affected: HubSpot CRM and HubSpot APIs.