Past incidents Return to status page
Some service email sends from to Yahoo emails are not being delivered
Incident Report for HubSpot
Resolved
From October 31 at 6:30 AM EDT (UTC -04:00) until November 1 at 6:30 AM EDT, some tracked service emails sent from portals without a custom tracking domain to Yahoo inboxes were not delivered. Deliveries are now succeeding consistently for new emails.
Posted Nov 01, 2024 - 16:22 EDT
Monitoring
We’re seeing deliveries to Yahoo domains succeeding consistently as of 7am ET. We’re monitoring the tools closely to make sure deliveries continue to be stable.
Posted Nov 01, 2024 - 16:05 EDT
Investigating
Since October 31 at 6:35am ET, some tracked service emails being sent to Yahoo inboxes are not being delivered. We're investigating the cause of this issue.

Affected customers can restore delivery by connecting a custom tracking domain.
Posted Nov 01, 2024 - 15:18 EDT