Past incidents Return to status page
Email sending delays.
Incident Report for HubSpot
Resolved
Marketing email sending in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with an outage on a backend database and the incident has now been fully resolved.
Posted Jun 09, 2020 - 14:18 EDT
Monitoring
We've identified the issue that caused delays in email sending since 12:30 pm ET. The issue was related to an outage on a backend database. We've addressed the cause of this issue and are currently processing emails that were previously delayed. Those emails will send normally. Additionally, email publishing has been re-enabled. Any new email campaigns will send as expected.
Posted Jun 09, 2020 - 13:58 EDT
Update
Marketing email sending in HubSpot is continuing to experience delays of up to 3 hours. We’re investigating the cause of this issue and will update this page when more information is available. In the meantime, we've temporarily suspended the publishing of new emails. Once the issue is resolved email publishing will be re-enabled.
Posted Jun 09, 2020 - 13:18 EDT
Investigating
Marketing email sending in HubSpot is experiencing delays exceeding 3 hours. We're investigating the cause of this issue and will update this page when more information is available. In the meantime, we've temporarily suspended the publishing of new emails. Once the issue is resolved email publishing will be re-enabled.
Posted Jun 09, 2020 - 12:43 EDT
This incident affected: Marketing Tools.