Past incidents Return to status page
Deal Forecast reporting incorrect data for some customers
Incident Report for HubSpot
Resolved
This issue has been resolved, and Deal reports should now be returning data as expected.
Posted Feb 21, 2017 - 15:13 EST
Identified
We are currently investigating an issue which causes some Deals data to be displayed incorrectly. Reports showing Deal Progress, Forecast or Closed Amounts may be showing incorrect or incomplete data.

Our team has identified the issue and is working on a fix. No data has been lost.
Posted Feb 21, 2017 - 11:02 EST