Marketing email sending is currently delayed for all customers
Incident Report for HubSpot
Resolved
This issue is now resolved. All new emails are sending normally without delay.
Posted 2 months ago. May 07, 2019 - 15:41 EDT
Monitoring
All new emails are sending normally without delay. We caught up on the delayed sends. We are continuing to monitor the status of our email sends.
Posted 2 months ago. May 07, 2019 - 14:02 EDT
Update
Marketing email sends are delayed up to 30 minutes. We're continuing to investigate to cause of the issue. We will update this page when more information is available.
Posted 2 months ago. May 07, 2019 - 13:30 EDT
Update
Marketing email sends are delayed up to 90 minutes. We're processing the delayed sends. We will update this page when more information is available.
Posted 2 months ago. May 07, 2019 - 12:44 EDT
Investigating
Marketing email sending in HubSpot is experiencing delays. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted 2 months ago. May 07, 2019 - 11:39 EDT
This incident affected: HubSpot Marketing Application.