Past incidents Return to status page
Data Processing Delays - Reporting Tools Affected
Incident Report for HubSpot
Resolved
This incident has been resolved, and processing of data is now caught up.
Posted Oct 26, 2016 - 20:38 EDT
Investigating
We're currently experiencing delays in reporting Analytics data. Our engineering team is actively investigating the cause of this issue, and we will update this page when more information is available.
Posted Oct 26, 2016 - 17:37 EDT