Past incidents Return to status page
HubSpot Email link tracking and Event tracking is currently unavailable for visitors in some geographical locations
Incident Report for HubSpot
Resolved
Email link tracking and Event tracking are now fully accessible and all delayed email sends have caught up. We’ve identified and addressed the cause of the issue as a problem with our proxy network in certain geographical locations outside of Europe. The incident has been fully resolved and your links in HubSpot Emails should be functioning properly now.
Posted Apr 12, 2018 - 09:56 EDT
Monitoring
We’ve identified the issue that’s caused the link tracking in Emails and Event tracking to be unavailable since 8:56AM EDT. We have issued a fix for this and are monitoring the impact. Email sending is currently delayed up to 30 minutes, and we are working to catch up to real-time processing. We will update this page when more information is available.
Posted Apr 12, 2018 - 09:42 EDT
Investigating
Link tracking in HubSpot Emails and Event tracking are currently redirecting to a 522 error for visitors in some geographic locations. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Apr 12, 2018 - 09:33 EDT