Past incidents Return to status page
Link tracking is unavailable for some emails for some customers.
Incident Report for HubSpot
Resolved
Link tracking is now fully operational.

The incident has been resolved and recipients of emails sent from HubSpot are able to successfully click links and load images.
Posted Jan 27, 2022 - 17:11 EST
Monitoring
We are seeing improvement in the Cloudflare issue that is preventing link tracking for some emails sent from HubSpot.

Unsubscribe links are now working as expected. We are continuing to monitor the improvement on link tracking and image loading errors.
Posted Jan 27, 2022 - 16:36 EST
Identified
We’ve identified the cause of the issue that’s been preventing link tracking for some emails sent from HubSpot as an issue with Cloudflare, a 3rd party network provider.

This issue continues to impact link tracking on some links, image loading in Marketing email, and the availability of subscription links.

We’re addressing the cause of this issue and will update this page when we have more information.
Posted Jan 27, 2022 - 15:41 EST
Investigating
Link tracking in some emails is unavailable for some HubSpot customers.

Email recipients might see CloudFlare 500 errors while attempting to open links sent from HubSpot Marketing email or 1 to 1 sales emails via the HubSpot CRM.

Subscription links in all HubSpot emails beginning at 1:23 pm ET are unavailable.

No data has been lost and all tracking events will be recoverable once the issue is resolved.
Posted Jan 27, 2022 - 15:03 EST
This incident affected: Marketing Tools.