Past incidents Return to status page
Logging in with Google is currently unavailable
Incident Report for HubSpot
Resolved
Google has fully resolved the issues affecting logging in and connecting your inbox with Google. Google log in and inbox connection should now be functioning properly.
Posted Apr 17, 2019 - 19:53 EDT
Update
Google has begun seeing an improvement for the service disruption that is affecting logging into HubSpot and connecting inboxes with Google. We're continuing to monitor this situation and will provide another update when one becomes available. If you are unable to log in with Google, please log in with your email address and password. If you can't remember your password, you can reset it following the instructions here: https://knowledge.hubspot.com/articles/kcs_article/account/reset-user-passwords#your-password.
You can learn more about the issue at https://status.cloud.google.com/
Posted Apr 17, 2019 - 19:08 EDT
Update
Google is experiencing a service disruption that is preventing some users from logging in or connecting inboxes using Google. We're monitoring this situation. If you are unable to log in with Google, please log in with your email address and password. If you can't remember your password, you can reset it following the instructions here: https://knowledge.hubspot.com/articles/kcs_article/account/reset-user-passwords#your-password.
You can learn more about the issue at https://status.cloud.google.com/
Posted Apr 17, 2019 - 18:50 EDT
Update
Logging in with Google is unavailable for some customers right now. The root cause is related to Google, and we're monitoring this situation. If you are unable to log in with Google, please log in with your email address and password. If you can't remember your password, you can reset it. You can learn more about the issue at https://status.cloud.google.com/
Posted Apr 17, 2019 - 18:39 EDT
Update
Logging in with Google is unavailable for some customers right now. The root cause is related to Google, and we're monitoring this situation. If you are unable to log in with Google, please log in with your email address and password. If you can't remember your password, you can reset it. You can follow Google's progress on the issue at https://status.cloud.google.com/
Posted Apr 17, 2019 - 18:32 EDT
Identified
Logging in with Google is unavailable for some customers right now. The root cause is related to Google, and we're monitoring this situation. If you are unable to log in with Google, please log in with your email address and password. If you can't remember your password, you can reset it.
Posted Apr 17, 2019 - 18:24 EDT