Calling from the CRM is currently unavailable
Incident Report for HubSpot
Resolved
Calling from the CRM is now fully accessible as we’ve identified and addressed the cause of the issue. The incident has been fully resolved and calling from the CRM should be functioning properly now.
Posted about 2 months ago. Jun 24, 2019 - 08:42 EDT
Identified
We’ve identified the issue that’s caused Calling from the CRM to be unavailable. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted about 2 months ago. Jun 24, 2019 - 08:27 EDT
Investigating
Calling from the CRM isn’t available right now. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted about 2 months ago. Jun 24, 2019 - 08:01 EDT
This incident affected: HubSpot CRM.