Past incidents Return to status page
Some Integrations are Unavailable for All/Some Customers
Incident Report for HubSpot
Resolved
The issue has been resolved and all affected integrations are now fully accessible. We’ve identified and addressed the cause of the issue as a problem with the scoping for integrations accessing lists. The incident has been fully resolved and your integrations should be functioning properly now.
Posted Jun 15, 2018 - 16:16 EDT
Monitoring
The issue has been identified to be affecting integrations that are calling the Lists API. A fix has been implemented and we are actively monitoring the results.
Posted Jun 15, 2018 - 16:07 EDT
Investigating
We’re currently experiencing an issue that’s causing issues with some integrations for all/some users. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Jun 15, 2018 - 16:02 EDT
This incident affected: HubSpot APIs.