Past incidents Return to status page
Workflow processing is delayed for some customers
Incident Report for HubSpot
Resolved
Between 8:15 AM EST and 12:08 PM EST on November 17, some customers experienced workflow processing delays of up to 35 minutes. Our team identified and resolved the cause of the issue. All automation is processing normally now, and no data was lost.
Posted Nov 17, 2021 - 12:12 EST
Identified
Beginning at 8:15 AM EST, some customers have been experiencing workflow processing delays of up to 35 minutes. Our team has identified the cause of the issue and is working to resolve it as quickly as possible.
Posted Nov 17, 2021 - 11:36 EST
This incident affected: Chat & Automation.