Past incidents Return to status page
HubSpot is currently unavailable for customers in Ireland and France
Incident Report for HubSpot
Resolved
HubSpot is now working for all users. Cloudflare has identified and addressed the cause of the issue and the incident has now been fully resolved. No data was lost.
Posted Nov 10, 2020 - 14:16 EST
Investigating
We’ve identified a regional Cloudflare outage that has caused HubSpot to be unavailable since 9:00 am on Tuesday, November 10, 2020 ET in Ireland and France. We’re addressing the cause of this issue with Cloudflare and will update this page when we have more information.
Posted Nov 10, 2020 - 13:01 EST
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.