Some CMS Hosted Content intermittently 404'ing
Incident Report for HubSpot
Resolved
We have resolved an issue that resulted in some publicly hosted CMS content to fail to load with 404 errors beginning at 5:23am EST and ending at 9:30am EST on 11/30/2018. All CMS hosted content is loading at this time.
Posted 12 days ago. Nov 30, 2018 - 14:16 EST
Monitoring
We have implemented a fix for the issue that caused some HubSpot hosted CMS content to fail on load with a 404 error beginning at 5:23am EST on 11/30/2018 and ending at 9:30am EST. We will continue to monitor impacted portals and will update this status when the fix has been fully verified across impacted pages.
Posted 12 days ago. Nov 30, 2018 - 11:10 EST
Investigating
We are currently investigating reports that some HubSpot hosted CMS content is failing to load with 404 errors for approximately 20% of customers beginning at 5:23am EST on 11/30/2018.
Posted 13 days ago. Nov 30, 2018 - 08:53 EST
This incident affected: CMS Content Delivery.