Facebook integration functionality is unavailable for some users
Incident Report for HubSpot
Resolved
HubSpot functionality has been restored. This outage impacted HubSpot's integrations with Facebook and Instagram, including HubSpot's Social, Ads and Conversations apps.
* Impact on Social app: most social posts scheduled to publish during this time have failed and are available in the "Unsuccessful" link under the Social Publishing tab.
* Impact on Ads app: contact tracking on Facebook ads created during this time may not have been applied and Facebook pixels may not have recorded website visits. HubSpot contact tracking, lead syncing and audience syncing are recovering and there should be minimal long-term impact for customers.
* Impact on Conversations app: customers using the beta Facebook Messenger integration in Conversations are advised to check their page’s inbox within Facebook to review whether any incoming messages received during the outage require a response.

We are still actively monitoring as Facebook continues to report a partial outage: https://developers.facebook.com/status/dashboard/
Posted 5 months ago. Mar 14, 2019 - 16:33 EDT
Update
HubSpot functionality has been restored for most users, but we are still actively monitoring as Facebook continues to report a partial outage: https://developers.facebook.com/status/dashboard/

This outage impacted HubSpot's integrations with Facebook and Instagram, including HubSpot's Social, Ads and Conversations apps.
* Impact on Social app: most social posts scheduled to publish during this time have failed and are available in the "Unsuccessful" link under the Social Publishing tab.
* Impact on Ads app: contact tracking on Facebook ads created during this time may not have been applied and Facebook pixels may not have recorded website visits. HubSpot contact tracking, lead syncing and audience syncing are recovering and there should be minimal long-term impact for customers.
* Impact on Conversations app: customers using the beta Facebook Messenger integration in Conversations are advised to check their page’s inbox within Facebook to review whether any incoming messages received during the outage require a response.
Posted 5 months ago. Mar 14, 2019 - 10:11 EDT
Update
Facebook continues to report a partial platform outage. Facebook’s status can be monitored at https://developers.facebook.com/status/dashboard/
Publishing to Facebook and Instagram in HubSpot Social is now near fully operational. Some users may continue to experience issues with HubSpot’s Facebook and Instagram integrations, including within the Social, Ads & Conversations apps. Impacted functionality includes connecting new accounts or pages, publishing social posts and ads, and receiving incoming messages.
Posted 5 months ago. Mar 13, 2019 - 23:13 EDT
Update
Facebook continues to report a partial platform outage. Facebook's status can be monitored at https://developers.facebook.com/status/dashboard/
Most users continue to experience issues with HubSpot's Facebook and Instagram integrations, including within the Social, Ads & Conversations apps. Impacted functionality includes connecting new accounts or pages, publishing social posts and ads, and receiving incoming messages.
Posted 5 months ago. Mar 13, 2019 - 17:33 EDT
Monitoring
Facebook is reporting a partial platform outage on https://developers.facebook.com/status/dashboard/
Some users may continue to experience issues with HubSpot integrations with Facebook and Instagram, including Social, Ads & Conversations apps.
Posted 5 months ago. Mar 13, 2019 - 13:43 EDT
Investigating
Facebook is experiencing outages impacting some users. HubSpot integrations with Facebook and Instagram -- including HubSpot Social, Ads & Conversations apps -- are experiencing issues with account/page connection and posting social messages.
Posted 5 months ago. Mar 13, 2019 - 12:30 EDT
This incident affected: HubSpot Marketing Application and Social Media Engagement.