Past incidents Return to status page
Part of Post-Send Email Analytics Not Loading
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Jan 13, 2017 - 15:53 EST
Monitoring
We are recovering from the outage with email recipients and events fully loading on the post-send email experience, with no substantial lag in loading of the tool's data.
Posted Jan 13, 2017 - 15:51 EST
Update
We're still investigating the root cause of the issue which affects loading parts of email analytics as well as publishing emails.
Posted Jan 13, 2017 - 15:37 EST
Investigating
We're investigating an issue affecting email sending and analytics loading. Engineering is aware of the issue and working on a resolution.
Posted Jan 13, 2017 - 14:15 EST