Past incidents Return to status page
"Send Later" failing for email sends from the HubSpot CRM and Gmail
Incident Report for HubSpot
Resolved
Scheduled email sending from the HubSpot CRM and Gmail is now fully operational.
Posted Jun 19, 2018 - 10:34 EDT
Monitoring
The root cause of these scheduled sending failures has been identified and resolved. We will continue to monitor this incident.
Posted Jun 19, 2018 - 10:18 EDT
Investigating
Emails sent from the HubSpot CRM and Gmail, using the "Send Later" feature, are currently failing to send. We’re actively investigating the cause of this issue and will update this page when more information is available.
Posted Jun 19, 2018 - 08:53 EDT