List import is delayed for all customers
Incident Report for HubSpot
Resolved
CRM list imports are now fully operational. We’ve addressed the issue that was causing CRM lists to experience delays of up to 30 minutes starting at 8:36 AM ET and the incident has now been fully resolved.
Posted 24 days ago. Sep 19, 2019 - 18:11 EDT
Monitoring
We’ve addressed the issue that was causing CRM list processing to be delayed for up to 30 minutes starting at 8:36 AM ET. We’re monitoring performance to ensure the process recovers properly.
Posted 24 days ago. Sep 19, 2019 - 17:19 EDT
Identified
CRM List processing in HubSpot is experiencing delays of up to 20 minutes for some customers, impacting the CRM, importing lists, and search. We're working to resolve the issue and will update this page when more information is available.
Posted 24 days ago. Sep 19, 2019 - 17:05 EDT
This incident affected: HubSpot CRM and Contact Lists.