Issue preventing conversations from being automatically assigned to users has been resolved
Incident Report for HubSpot
Resolved
We identified an issue earlier this morning around 9 AM EST whereby conversations were not getting automatically assigned to users, despite assignment rules having been configured. We've since identified the root cause of the issue and implemented a fix around 12 PM EST. As a result, some customers may see conversations that arrived in their inbox prior to the fix we implemented as unassigned.
Posted about 1 month ago. Mar 20, 2019 - 16:33 EDT
This incident affected: Conversations.