Past incidents Return to status page
Real time email open and click notifications are unavailable for some HubSpot Sales Chrome extension users
Incident Report for HubSpot
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 19:20 EDT
Monitoring
The root cause of this issue with real time notifications has been identified and fixed on our end. Please completely close out of Chrome and restart to continue to receive email open and click notifications. No data was lost in this outage, and all email open and click tracking can be found on the Activity Feed.
Posted Jun 14, 2018 - 16:15 EDT
Investigating
Real time email open and click notifications are unavailable for some users using the HubSpot Sales Chrome extension starting at June 13th at 6:00PM ET. We are investigating the root cause of this outage.
Posted Jun 14, 2018 - 16:04 EDT