Past incidents Return to status page
Some customers are seeing incorrect product limits
Incident Report for HubSpot
Resolved
We’ve addressed an issue that was preventing some customers from creating or viewing pages, workflows, lists, reports, and dashboards within their HubSpot accounts. We’re still monitoring the fix to ensure all accounts have recovered.
Posted Mar 07, 2023 - 23:14 EST
Monitoring
We’ve addressed an issue that has been preventing some customers from creating or viewing pages, workflows, lists, reports, and dashboards within their HubSpot accounts. We’re monitoring the fix closely to ensure all tools recover properly.
Posted Mar 07, 2023 - 23:12 EST
Update
We're continuing to address an issue preventing some customers from creating or viewing pages, workflows, lists, reports, and dashboards. We will update this page when we have more information.
Posted Mar 07, 2023 - 22:21 EST
Identified
We've identified an issue preventing some customers from creating or viewing pages, workflows, lists, reports, and dashboards. We’re addressing the cause of this issue and will update this page when we have more information.
Posted Mar 07, 2023 - 21:53 EST
Investigating
Some customers are not able to create or view content due to incorrect product limits. We are currently investigating the cause of this issue.
Posted Mar 07, 2023 - 21:31 EST
This incident affected: Marketing Tools, Sales Tools, and Reports.