Past incidents Return to status page
HubSpot is currently unavailable for some customers
Incident Report for HubSpot
Resolved
HubSpot software is now working for all users. We’ve identified and addressed the cause of the issue as a server which experienced an unexpected failure which our automated fail-over systems were unable to fully fix. This caused a brief outage and the incident has now been fully resolved.
Posted Feb 06, 2020 - 08:59 EST
Monitoring
We’ve addressed the issue that’s been preventing HubSpot software from loading. We’re monitoring performance to ensure the app recovers properly.
Posted Feb 06, 2020 - 04:04 EST
Investigating
An issue has reoccured and HubSpot is not loading for some users. We’re continuing to investigate and we will update this page when more information is available.
Posted Feb 06, 2020 - 03:56 EST
Update
We’ve addressed the issue that prevented HubSpot software from loading between 1:29 EST and 1:37 EST. (14:29 GMT+8 to 14:37 GMT+8). We’re monitoring performance to ensure the app is fully operational.
Posted Feb 06, 2020 - 02:05 EST
Monitoring
We’ve addressed the issue that prevented HubSpot software from loading between 1:29 EST and 1:37 EST. We’re monitoring performance to ensure the app is fully operational.
Posted Feb 06, 2020 - 02:04 EST
Investigating
HubSpot is not loading for some users. We’re investigating the cause of this issue and will update this page when more information is available.
Posted Feb 06, 2020 - 01:58 EST
This incident affected: CRM, Marketing Tools, Sales Tools, Service Tools, and Reports.