Past incidents Return to status page
Certain tools in HubSpot are not working for some customers.
Incident Report for HubSpot
Resolved
The issue which caused some tools within HubSpot to be unavailable or delayed has now been fully resolved. As of 9.30am EST, all tools are working as expected.
Posted Sep 27, 2021 - 09:47 EDT
Monitoring
We have identified and resolved the issue that was causing some tools within HubSpot to be unavailable or delayed. We are continuing to monitor closely to ensure all processes recover properly.
Posted Sep 27, 2021 - 07:34 EDT
Identified
We have identified the cause of unavailability and delays within some tools within HubSpot as issues with a 3rd party cloud provider. Issues began at 4am EST. We’ll update this page when we have more information.
Posted Sep 27, 2021 - 06:23 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 05:57 EDT
Investigating
We’re investigating what's causing this issue and will update this page when we have more information.
Posted Sep 27, 2021 - 05:25 EDT
This incident affected: CRM, Marketing Tools, Website, Sales Tools, Service Tools, Chat & Automation, Reports, HubSpot APIs, Integrations, and Mobile.