Past incidents Return to status page
List processing is currently delayed for some customers
Incident Report for HubSpot
Resolved
List processing in HubSpot is now fully operational. We’ve identified and addressed the cause of the issue as a problem with our hadoop cluster and the incident has now been fully resolved.
Posted Sep 14, 2018 - 16:42 EDT
Monitoring
We’ve identified the issue that’s caused lists of HubSpot accounts with more than 100,000 contacts to be delayed by 30 minutes. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Sep 14, 2018 - 15:34 EDT
Identified
List processing in HubSpot accounts with over 100,000 contacts is experiencing delays of up to an hour. We’re actively addressing the cause of this issue and will update this page when more information is available.
Posted Sep 14, 2018 - 14:50 EDT