Data processing delayed for HubSpot CRM, email and reporting.
Incident Report for HubSpot
Resolved
HubSpot tools are now working for all users. The issue causing earlier delays has been resolved, and data is being processed as expected.
Posted 7 days ago. Oct 06, 2019 - 17:23 EDT
Update
The issue causing earlier delays has been resolved, and new data being saved to HubSpot is processing normally. We are continuing to validate that all data processing is caught up, and will update this message as more information is available
Posted 8 days ago. Oct 05, 2019 - 20:48 EDT
Monitoring
Since 5:26pm ET, some HubSpot tools have been experiencing delays in data processing. We have identified the cause of this delay and will update this message when the issue is resolved.
Posted 8 days ago. Oct 05, 2019 - 20:36 EDT
Investigating
Since 5:26pm ET, some HubSpot tools, including the CRM, reporting, email, and conversations are experiencing delays in data processing. We are investigating the cause of this delay and will update this message when more information is available.
Posted 8 days ago. Oct 05, 2019 - 18:38 EDT
This incident affected: HubSpot CRM.