Past incidents Return to status page

Updates to CRM objects was unavailable for all users

Incident Report for HubSpot

Resolved

Between 2:22 PM EST (UTC -05:00) on Feb 26, 2025 and 2:43 PM EST (UTC -05:00) on Feb 26, 2025, some customers experienced issues with Updates to CRM objects. This was caused by data migration. As of 2:43 PM EST (UTC -05:00) on Feb 26, 2025, Updates to CRM objects is working properly and the incident has been fully resolved.
Posted Feb 26, 2025 - 15:00 EST
This incident affected: CRM.