Data processing delayed for some users of HubSpot CRM and reporting.
Incident Report for HubSpot
Resolved
We’ve identified and addressed the issue that’s been causing data processing delays since 5:15pm ET on Sunday October 6. The incident is resolved, and we’re monitoring performance to ensure that data processing is recovering properly.
Posted 7 days ago. Oct 06, 2019 - 22:50 EDT
Update
Some users may still be experiencing delays in data updates in the HubSpot CRM, reporting, and searching. We’re addressing the cause of this issue and will update this page when more information is available.
Posted 7 days ago. Oct 06, 2019 - 20:56 EDT
Identified
Starting at 5:15pm ET on Sunday October 6, some users may be experiencing delays in data updates in the HubSpot CRM. Data in the CRM saved during that time may be slow to update - this may affect reporting, searching, and viewing CRM record data.
Posted 7 days ago. Oct 06, 2019 - 18:48 EDT
This incident affected: HubSpot CRM.