Past incidents Return to status page
Task email reminders not sending for tasks created in HubSpot CRM.
Incident Report for HubSpot
Resolved
The backlog of task reminder emails has been processed and we are fully caught up. All new task reminder emails are sending as expected.
Posted Dec 06, 2016 - 14:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2016 - 14:13 EST
Identified
Task email reminders for all tasks created past 12pm EST, December 5th, are not sending as expected. There is currently a 25 hour lag time for task reminder emails being sent.

We have identified the issue and have implemented a fix. We should be caught up in the next two hours.
Posted Dec 06, 2016 - 14:08 EST