Past incidents Return to status page

Lifecycle stage properties after contact merges are unavailable for some customers

Incident Report for HubSpot

Resolved

Lifecycle stage properties after contact merges are now fully accessible. We've identified and addressed the root cause of the issue. The incident has been fully resolved and Lifecycle stage properties after contact merges should be working properly. No data was lost.
Posted 15 days ago. Feb 06, 2025 - 14:00 EST

Monitoring

We've identified the issue that's caused the Lifecycle stage properties after contact merges to be unavailable since 12:09 PM EST (UTC -05:00) on Jan 14, 2025. We're addressing the cause of this issue and all data will be backfilled by February 13, 2025.
Posted 16 days ago. Feb 06, 2025 - 12:48 EST
This incident affected: CRM.