Past incidents Return to status page
Changes made to files and folders are not appearing in the file manager
Incident Report for HubSpot
Resolved
This issue is now resolved and our team has completed work to restore any missing metadata for files edited between 10:50am and 12:20pm ET.
Posted Feb 05, 2020 - 22:34 EST
Update
While this issue has been resolved for any files edited after 12:20PM ET, we continue to work on restoring missing metadata for files edited between 10:50am and 12:20pm ET.
Posted Feb 05, 2020 - 20:18 EST
Update
While this issue has been resolved for any files edited after 12:20PM ET, we are currently working on restoring missing metadata for files edited between 10:50am and 12:20pm ET.
Posted Feb 05, 2020 - 15:55 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2020 - 14:11 EST
Identified
We are working to resolve an issue that prevented uploads, deletes, and other changes to files made between 10:50 AM ET through 12:20 PM ET from appearing in the HubSpot File Manager and other applications. All publicly linked files are accessible to visitors.

Emails sent and received through Conversations and the CRM during this time may fail to load attachments and images.
Additionally, replies made through HubSpot to affected emails made during that time may not have sent. If a reply to an email fails to send it will be marked as "failed", starting a new email thread should resolve this issue.

No data has been lost and we will continue to update this page as more information becomes available.
Posted Feb 05, 2020 - 12:41 EST
This incident affected: CRM, Marketing Tools, and Website.