Issue saving properties for company, deal and ticket records
Incident Report for HubSpot
Resolved
This issue is resolved. All updates to company, deal, and ticket properties are now saving as expected.

This issue caused updates that were made to company, deal and ticket properties between 11.33am EDT and 1.03pm EDT to not be saved. This data will need to be re-entered and saved.
Posted 19 days ago. Oct 29, 2018 - 13:11 EDT
Monitoring
We are currently experiencing an issue that is preventing updates to company, deal, and ticket properties from being saved correctly. On refresh, the property reverts back to the original value before the update.

This does not impact contact properties.
Posted 19 days ago. Oct 29, 2018 - 12:59 EDT
This incident affected: HubSpot CRM.